View: 67|Reply: 0

CCNA LAB: Configuring and Allowing Inter-VLAN Routing—SVI

[Copy link]

473

Threads

540

Posts

4533

Credits

Admin

Rank: 9Rank: 9Rank: 9

Credits
4533
Post time 14-11-2022 21:27:31 | Show all posts |Read mode
Lab Objective:
The objective of this lab exercise is for you to learn and understand how to configure inter-VLAN routing using switched virtual interfaces (SVIs). This is technically in the ICND2 syllabus but inter-VLAN routing is also in the CCENT syllabus, so we’ll cover it now.

Lab Purpose:
Understanding inter-VLAN routing and your configuration options is a vital skill for the exam and for administering live networks. You will need access to a Layer 3 switch for this lab, such as a 3560 (or use Packet Tracer).

Certification Level:
This lab is suitable for CCENT and ICND2 certification exam preparation.

Lab Difficulty:
This lab has a difficulty rating of 7/10.

Readiness Assessment:
When you are ready for your certification exam, you should complete this lab in no more than 15 minutes.

Lab Topology:
Please use the following topology to complete this lab exercise:


image.png

Task 1:
Configure the host IP addresses as well as VLANs 10 and 20 on the switch. Put the correct interfaces into the correct VLANs.

Task 2:
Configure SVIs on the switch for VLANs 10 and 20 of 10.10.10.1 and 10.20.20.1.

Task 3:
Verify your configuration with the correct show commands.

Task 4:
Enable IP routing on the switch. Then, test your configurations by pinging from a host in VLAN10 to a host in VLAN20.

Configuration and Verification
Task 1:
For the hosts, you will need to manually add the IP addresses. Choose any addresses from the subnet but do not use the IPs required for the SVIs. Add the SVI IP address to the hosts as the default gateway. If your switch doesn’t support the interface range facility, then configure each interface individually.

You may not be familiar with the switchport command because Layer 3 switches aren’t covered in the theory part of the CCNA exam. This command specifies the interface to work as Layer 2 as opposed to an IP interface (as you would see on a router Ethernet port).

Switch(config)#vlan10
Switch(config-vlan)#name VLAN-10
Switch(config-vlan)#exit
Switch(config)#vlan20
Switch(config-vlan)#name VLAN-20
Switch(config-vlan)#exit
Switch(config)#interface range FastEthernet0/1 – 2
Switch(config-if-range)#switchport
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan10
Switch(config-if-range)#exit
Switch(config)#interface range FastEthernet0/3 – 4
Switch(config-if-range)#switchport
Switch(config-if-range)#switchport mode access
Switch(config-if-range)#switchport access vlan20
Switch(config-if-range)#exit
Task 2:
Switch(config)#interface vlan10
Switch(config-if)#description “SVI for VLAN 10”
Switch(config-if)#ip address 10.10.10.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Switch(config)#interface vlan20
Switch(config-if)#description “SVI for VLAN 10”
Switch(config-if)#ip address 10.20.20.1 255.255.255.0
Switch(config-if)#no shutdown
Switch(config-if)#exit
Task 3:
Switch#show vlan brief

VLAN Name                    Status    Ports
---- ----------------------- --------- ----------------------
1    default                  active    Fa0/5, Fa0/6, Fa0/7, Fa0/8
                                                         Fa0/9, Fa0/10, Fa0/11, Fa0/12
                                                         Fa0/13, Fa0/14, Fa0/15, Fa0/16
                                                         Fa0/17, Fa0/18, Fa0/19, Fa0/20
                                                         Fa0/21, Fa0/22, Fa0/23, Fa0/24
                                                         Gig0/1, Gig0/2
10   VLAN0010                 active    Fa0/1, Fa0/2
20   VLAN0020                 active    Fa0/3, Fa0/4

[Output Truncated]

Switch#show interfaces vlan10
Vlan10 is up, line protocol is up
Hardware is CPU Interface, address is 0004.9a53.b501 (bia 0004.9a53.b501)
Internet address is 10.10.10.1/24

[Output Truncated]

Switch#show ip interface brief
Interface        IP-Address  OK? Method Status                Protocol
FastEthernet0/1  unassigned  YES unset  up                    up
FastEthernet0/2  unassigned  YES unset  up                    up
FastEthernet0/3  unassigned  YES unset  up                    up
FastEthernet0/4  unassigned  YES unset  up                    up
FastEthernet0/5  unassigned  YES unset  down                  down
Vlan1            unassigned  YES unset  administratively down down
Vlan10           10.10.10.1  YES manual up                    up
Vlan20           10.20.20.1  YES manual up                    up

[Output Truncated]
Task 4:
Switch(config)#ip routing

PC#ping 10.20.20.2
BBSDUMP Global IT certification
Free dumps issue, latest pass report, work experience sharing
Skype: ff5816000@outlook.com
WhatsApp/Telegram: +852 46231530
Email: bbsdump@gmail.com
https://bbsdump.com
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

Quick Reply Contact us with Whastsapp Contact us with Skype To Top Return to the list