View: 430|Reply: 0

CCNA LAB: Configuring Static Routing via Interfaces

[Copy link]

626

Threads

705

Posts

6944

Credits

Admin

Rank: 9Rank: 9Rank: 9

Credits
6944
Post time 14-11-2022 21:26:38 | Show all posts |Read mode
Lab Objective:
The objective of this lab exercise is to configure static routes via Ethernet interfaces connected to a switch on two routers. This lab also goes through the validation of the configured static routes.

Lab Purpose:
Static route configuration is a fundamental skill. There are several methods to configure static routes on a Cisco router, and each way has its pros and cons. As a Cisco engineer, as well as in the Cisco CCNA exam, you will be expected to know how to configure static routes via any of the methods available in Cisco IOS.

Certification Level:
This lab is suitable for both CCENT and CCNA certification exam preparation.

Lab Difficulty:
This lab has a difficulty rating of 5/10.

Readiness Assessment:
When you are ready for your certification exam, you should complete this lab in no more than 15 minutes.

Lab Topology:
Please use the following topology to complete this lab exercise:


image.png

Task 1:
Configure the hostnames on R1, R2, and Sw1 as illustrated in the topology.

Task 2:
Configure Sw1 as a VTP server and configure VLAN10 named STATIC. Assign ports FastEthernet0/1 and FastEthernet0/2 to this VLAN.

Task 3:
Configure IP addresses 172.27.32.1/19 and 172.27.32.2/19 on R1 and R2 Fa0/0 interfaces, respectively. In addition, configure the Loopback interfaces on R1 with the IP addresses listed in the topology.


Task 4:
Configure static routes via the FastEthernet0/0 interface on R2 to all the subnets configured on the Loopback addresses configured on R1. Verify your static route configuration with appropriate commands. Ping each Loopback interface configured on R1 from R2 to validate your static route configuration.

Configuration and Verification
Task 1:
For reference information on configuring hostnames, please refer to earlier labs.

Task 2:
For reference information on configuring standard VLANs, please refer to earlier labs.

Task 3:
R1#conf t
Enter configuration commands, one per line.  End with CTRL/Z.
R1(config)#int fast0/0
R1(config-if)#ip address 172.27.32.1 255.255.224.0
R1(config-if)#no shutdown
R1(config-if)#end

R2#config t
Enter configuration commands, one per line.  End with CTRL/Z.
R2(config)#int fa0/0
R2(config-if)#ip add 172.27.32.2 255.255.224.0
R2(config-if)#no shu
R2(config-if)#^Z

R1#ping 172.27.32.2

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.27.32.2, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/4/4 ms

R1#config t
Enter configuration commands, one per line.  End with CTRL/Z.
R1(config)#interface loopback100
R1(config-if)#ip address 172.100.1.1 255.255.255.255
R1(config-if)#exit
R1(config)#interface loopback101
R1(config-if)#ip address 172.101.0.1 255.255.255.248
R1(config-if)#exit
R1(config)#interface loopback102
R1(config-if)#ip address 172.102.5.1 255.255.128.0
R1(config-if)#^Z
R1#
R1#show ip interface brief
Interface        IP-Address      OK? Method Status            Protocol
FastEthernet0/0  172.27.32.1     YES manual up                up
Loopback100      172.100.1.1     YES manual up                up
Loopback101      172.101.0.1     YES manual up                up
Loopback102      172.102.5.1     YES manual up                up
NOTE: By default, Loopback interfaces will be enabled once you configure them. Therefore, there is no need to issue the no shutdown command when creating them.

Task 4:
R2#config t
Enter configuration commands, one per line.  End with CTRL/Z.
R2(config)#ip route 172.100.1.1 255.255.255.255 fastethernet0/0
R2(config)#ip route 172.101.0.0 255.255.255.248 fastethernet0/0
R2(config)#ip route 172.102.0.0 255.255.128.0 fastethernet0/0
R2(config)#end
R2#
R2#show ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B – BGP,
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area,
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2,
       E1 - OSPF external type 1, E2 - OSPF external type 2,
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1,
       L2 - IS-IS level-2, ia - IS-IS inter area,
       * - candidate default, U - per-user static route, o - ODR,
       P - periodic downloaded static route

Gateway of last resort is not set

        172.102.0.0/17 is subnetted, 1 subnets
S       172.102.0.0 is directly connected, FastEthernet0/0
        172.100.0.0/32 is subnetted, 1 subnets
S       172.100.1.1 is directly connected, FastEthernet0/0
        172.101.0.0/29 is subnetted, 1 subnets
S       172.101.0.0 is directly connected, FastEthernet0/0
        172.27.0.0/19 is subnetted, 1 subnets
C       172.27.32.0 is directly connected, FastEthernet0/0
NOTE: The S in front of the route indicates that this is a static route, as stated in the legend codes immediately following the show ip route command.

R2#sh ip route 172.100.1.1
Routing entry for 172.100.1.1/32
Known via “static”, distance 1, metric 0 (connected)
Routing Descriptor Blocks:
* directly connected, via FastEthernet0/0
    Route metric is 0, traffic share count is 1

R2#sh ip route 172.101.0.1
Routing entry for 172.101.0.0/29
Known via “static”, distance 1, metric 0 (connected)
Routing Descriptor Blocks:
* directly connected, via FastEthernet0/0
    Route metric is 0, traffic share count is 1

R2#sh ip route 172.102.5.1
Routing entry for 172.102.0.0/17
Known via “static”, distance 1, metric 0 (connected)
Routing Descriptor Blocks:
* directly connected, via FastEthernet0/0
    Route metric is 0, traffic share count is 1

R2#ping 172.100.1.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.100.1.1, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/4/4 ms

R2#ping 172.101.0.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.101.0.1, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/4/4 ms

R2#ping 172.102.5.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.102.5.1, timeout is 2 seconds:
.!!!!
Success rate is 80 percent (4/5), round-trip min/avg/max = 4/4/4 ms
NOTE: The first ping packet will always fail because of ARP resolution. Subsequent ping packets will pass.
BBSDUMP Global IT certification
Free dumps issue, latest pass report, work experience sharing
Skype: ff5816000@outlook.com
WhatsApp/Telegram: +852 46231530
Email: bbsdump@gmail.com
https://bbsdump.com
Reply

Use magic Report

You have to log in before you can reply Login | Register Now

Points Rules

Quick Reply Contact us with Skype Contact us with Whastsapp Contact us with Telegram To Top Return to the list